Dyson V11 - qualsiasi spazzola in eco e auto si ferma- in modalità turbo no | Dyson Italy
Risolto

Dyson V11 - qualsiasi spazzola in eco e auto si ferma- in modalità turbo no

  • 26 November 2023
  • 3 risposte
  • 760 visualizzazioni

Buonasera, possiedo il mio V11 da fine 2019. Premesso che eseguo regolarmente la pulizia filtro e corpo macchina e la pulizia con relativo smontaggio di ogni spazzola (morbida, high torque e mini turo) da un paio di settimane a questa parte si verifica quanto segue: se attacco la high torque sia con tubo che direttamente al dyson in modalità eco o auto la spazzola gira x 2 secondi e dopo si ferma. Il dyson continua ad aspirare se tengo logicamente premuto il tasto rosso. X farla funzionare devo settare la modalità turbo. Con la mini turbo spazzola dyson in modalità eco stessa cosa... gira un secondo e si ferma. Con questa invece se setto modalità auto gira e ti permette di pulire. Spazzola con rullo morbido stesso comportamento della high torque. Ho pulito con spray x contatti elettrici i connettori ma niente... la batteria dura comunque ancora 65 minuti col solo dyson e ad esempio mezz'ora in modalità auto con la mini turbo agganciata. Secondo voi cosa può essere? Grazie

icon

Migliore risposta di Andrea 4 December 2023, 12:19

Visualizza l’originale

3 risposte

Livello utente 2

Ciao Miki, benvenuto nella Dyson Community e grazie per condividere la problematica con tutti i membri.

 

Da quanto si legge hai effettuato correttamente le prove e le verifiche, ti ricordiamo che la puliza dei contatti va effettuata, oltre che sui contatti della spazzola, anche su quelli alle due estremita’ del tubo e al corpo motore principale.

 

Qualora anche cosi’ non si risolvesse, si tratta di un problema di corpo motore.

 

Facci sapere, nel frattempo ti auguriamo buon proseguimento da tutto il Team Dyson!

Salve , io ho lo stesso identico problema !

Dyson V11 - qualsiasi spazzola in eco e auto si ferma- in modalità turbo no.

Come si può risolvere  questo problema?

È stata già fatta una pulizia generale  dei filtri , contatti  

Grazie 

Emanuele 

Badge

salve, anche a me fa uguale! In Eco e Auto la spazzola gira solo un attimo appena schiaccio pulsante e poi smette di girare, mentre in Turbo va sempre quindi non può essere un problema di contatti e neanche di motore considerando che l’aspirazione funziona in tutte e 3 le modalità. Visto che succede a tanti potreste cari moderatori dirci quale è la soluzione? PS Dyson V11 che non ha neanche 4 anni e pagato 599 euro...….

 

Ciao Miki, benvenuto nella Dyson Community e grazie per condividere la problematica con tutti i membri.

 

Da quanto si legge hai effettuato correttamente le prove e le verifiche, ti ricordiamo che la puliza dei contatti va effettuata, oltre che sui contatti della spazzola, anche su quelli alle due estremita’ del tubo e al corpo motore principale.

 

Qualora anche cosi’ non si risolvesse, si tratta di un problema di corpo motore.

 

Facci sapere, nel frattempo ti auguriamo buon proseguimento da tutto il Team Dyson!

 

 

Rispondi